Community - Forum - View old data

Categories :  

Technical Support


  • Version Configuration file not found

    03. 11. 2011 01:58

Okay, i've been running into this problem since i installed this game. I click on the
launcher and i get it trying to connect to update server, which fails 3 times, and all 3
tries it gives me the Version Configuration File not found error. I've tried doing a
clean uninstall (even hunting down the registries for the game) and doing a clean install,
and i get this problem. I had this problem with 1.314 and when i got 1.315 i did the
whole process again in the hopes it would fix it. No joy.

Okay, so i hit the play button, and i'm faced with a 75ish % chance that NAVYfield.exe
crashes on me.

What do i need to do to fix this problem.

  • Why the Soviet is a Crasher?

    03. 13. 2011 06:38

Since Russians arrieved in NF game... "DISCONNECTED" from the GAME always
irritating. What's up guys?

  • Re : Version Configuration file not found

    03. 13. 2011 00:22

Sad day, I remember now about having this problem when MN was implemented, but my solution
was to manual update every time and eventually it went away.

  • Re : Version Configuration file not found

    03. 12. 2011 23:35

No joy :( I deleted the updater, reinstalled. didn't work. Deleted the game, updater,
and reg files. Installed updater, then installed game. Still no joy :(

  • Re : Version Configuration file not found

    03. 11. 2011 15:21

I think, and mind you it's been a while since I've seen this problem so don't take it
as 100% guaranteed fix. By downloading the ENFUNS updater on this site and
deleting the old one and replacing it with the new one it might fix it. I can't give
exact details since I'm not at my comp so I can't look at the SD ENTERnet folder.

  • Re : Version Configuration file not found

    03. 11. 2011 14:23


Can i at least get an achnolagement about this problem?! I've seen some TNF folks reply
to other posts made after this one.....