Community - Forum - View old data

Categories :  

Technical Support


  • NF & xp?

    06. 02. 2011 05:12

so... in order to play NF, u need to use the compatibility mode of windows xp sp3 (at
least, with that I used to be able to play).

But what do you have to do to make this *** game to work on a windows XP machine?

Who can help me on this?

Some more info:
- Windows XP PRO
- All available updates r installed
- SP3 is installed
- all .net frameworks are installed
- 6800xt Graphic card (used to play with this pc w/o problems 4 year ago)
- 2.8 Ghz single core Intel 4


  • Re : NF & xp?

    06. 02. 2011 15:01

heya and thanks for the reply :)

I went to the NF install dir, opened up HS dir and executed HSUpdate.exe
(no errors, all went fine)

Than started NF again, saw the HSUpdate again and as soon as the black screen of
NF itself shows up, it crashes (same error).

In the meanwhile I checked wehrever I installed all drivers, and yes i did.

Anything else I can check for?


  • Re : NF & xp?

    06. 02. 2011 12:51

Have you tried a manual HS update?

  • Re : NF & xp?

    06. 02. 2011 06:53

Hey, thanx for the reply.

Too bad :( exactly the same error, at exactly the same moment (after Hackshield is
gone and the black screen appears)

Is there any other setting on my computer, that disallows NF to get information from
my pc, to turn off?

Also running in Admin mode (even thought I'm admin on my own account already)
doesn't help...

Hope someone can help :)


p.s. I added: Enfus updater, NF itself and the loaded to be excluded from DEP.

  • Re : NF & xp?

    06. 02. 2011 05:20

It's Vista/7 that really need the comp. mode. XP should run fine on it's own.

Follow the steps there and see if it keeps crashing on you.

  • Re : NF & xp?

    06. 02. 2011 05:19

are you asking how to do compatability mode? easy right click your NF launcher
icon, goto properties, click compatabilty tab, check the box for compatability, and
check box for run as admin below it

this should work and you shouldnt have any more issues, well not loading issues